
 

 

 

 

 

Introduction to Microsoft Excel 2010 

 

Agenda: 

1. Introduction  

2. Layout  

3. Maneuvering in Excel 

4. Modifying columns, rows, and cells  

5. Formatting data 

6. Formulas 

7. Sorting & Filtering 

8. Printing  

9. Practice and Questions  

 

 

 

 

 

 

In order to keep computer literacy programs running in the future, we must demonstrate its positive impact 
on our community.  We would be extremely grateful if you would share with us the experiences you have 
had attending our training sessions and how our program has impacted your life.  Please send your 
responses via e-mail or regular mail.  Responses may be used to promote Utica Public Library and Mid York 
Library System as part of grant reporting. 
E-mail: sschultz@uticapubliclibrary.org 
Mailing Address: Sarah Schultz, Utica Public Library, 303 Genesee St., Utica, NY 13501  
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Microsoft Excel 2010 Layout 

Excel is a spreadsheet program that manipulates, graphs, and analyzes numeric data. Common uses for Excel 

are: budgets, grade books, address lists, or simple inventories. 

   

The Name Box tells you 

the name/coordinates of 

the cell selected. Note 

how cell A1 is where 

column A and row 1 

intersect. 

The Quick Access Toolbar is a customizable shortcut 

menu to commonly used commands. It’s visible no 

matter which tab is selected. 

A row is the line of cells from 

the left to the right of the 

page. Rows are numbered. A column is the vertical line of cells from the 

top to the bottom of the page. Columns are 

alphabetized. 

The formula bar 

allows you to enter 

or edit data in the 

selected cell. 

Formulas and 

functions can also be 

entered. 

 

The Ribbon contains the commands. It has multiple tabs that have their own groups of commands. 

Some groups have an arrow at the bottom-right corner that will reveal more options once clicked. 

Each tab will 

have groups 

Click on a Tab to see the 

ribbon change with 

different commands 

The arrow in the bottom-corner of 

groups will allow you to see more 

options for that group 
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Using your Mouse 

If you hover your mouse over a cell you will see a White Block Cross         , if you move the mouse pointer to 

the edge of the cell you will see this arrow symbol             , and if you move to the bottom right corner of the 

cell, you will see a small black cross .  Each of these icons will allow you to do something different. 

This symbol is what your mouse pointer will most often be. When this symbol is available you 

can select cells to enter data or change the format, or you can highlight specific columns or rows. 

 This arrowed cross is available when the mouse pointer is on the perimeter of cells. When this 

symbol is visible you can move the information from one cell to another, by click and holding the left 

mouse button and dragging to the new location. You can also move data from a range of cells. 

   This bold, black cross is available when the mouse is placed in the bottom, right corner of cells. 

When this symbol is visible, you can copy the information, including the formula from one cell to 

another, by clicking and dragging the mouse in the direction you want to go. This is a very useful tool 

and a big timesaver.  

Modifying Columns, Rows, & Cells 

When you first open an excel workbook, the cells, rows, and columns appear to have a set size. You can easily 

modify the default sizes, as well as add and delete. 

Changing Column Width 

1. Position your mouse over the column border in the top column heading. Your mouse pointer 

should change from a white cross       , to a double arrow       .  

2. Click and drag the column line to the right to increase the width. 

3. Release the mouse button. The column width will remain where you release. 

Tip! If you see hashtags (#######) in a cell, it means the column is not wide enough to display the cell’s 

content. Continue to increase the width to show the cell’s data. 

AutoFit Column Width 

1. Select the column(s) you would like to automatically adjust column 

width to fit cell data. Select column(s) by click and dragging across 

the column heading. 

2. Click the Format command on the Home Tab. The Format drop-

down menu appears. 

3. Select AutoFit Column Width 
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Changing Row Height 

1. Position your mouse on a row border in the first column where the rows are numbered. The white 

cross       will change to a double arrow. 

2. Click and drag the arrow downward/upward to increase the row’s height. 

3. Release the mouse and the row height will remain where the mouse was released. 

Insert Rows 

1. Select the row below where you want the new row to appear. Select the entire row by clicking on 

the numbered row heading.  

 

2. Click the Insert command on the Home tab. 

 

 

 

Insert Columns 

1. Select the column to the right of where you want the new column to appear. For example, if you 

want a new column between C and D, select column D. 

2. Click the Insert command on the Home tab (same button used to insert rows). 

Tip! 

When inserting rows and columns, make sure you select the entire row or column by clicking on its heading 

(numbers for rows & letters for columns). If you only select a cell, then only a new cell will be created. 

 

Wrapping Text and Merging Cells 

When a cell contains more text than can be displayed, you can choose to wrap the 

text within the cell or merge empty cells together. Wrapping text makes the 

information display on multiple lines down, and merging cells will combine cells 

creating one big space for text. 

To Wrap Text 

1. Select the cells you would like to wrap text.  

2. Select the Wrap Text command on the Home tab. 

3. The text in the selected cells will be wrapped.  

Tip! If you change your mind, click Wrap Text again to undo. 

Click on the row number to select the entire row 

Click the Insert command on the Home tab to 

insert rows, cells, or columns 
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Merge and Center Command 

1. Select the cells you would like to merge. 

 

 

2. Select the Merge & Center command on the Home tab.  

3. The selected cells will be merged and the text centered. 

 

 
 

 

Practice 

In Cell A1 type – Player Name 

In Cell B1 type – Game 1 

In Cell C1 type – Game 2 

In Cell D1 type – Game 3 

In Cell E1 type – Total 

In Cell F1 type – Average 

 A B C D E F 

1 Player Name Game 1 Game 2 Game 3 Total  Average 

2       

3       

 

Now complete the spreadsheet with the information below 

 A B C D E F 

1 Player Name Game 1 Game 2 Game 3 Total  Average 

2 John Jones 23 14 21   

3 Peter Piper 18 11 15   

4 Steve 
Sharpshooter 

21 34 31   
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Entering a Formula 

Next we will calculate the totals for each player. 

Click into Cell E2 (the total for John Jones). 

We are going to enter a formula to calculate the total.   

Type in = B2+C2+D2 and hit ENTER.  This formula will add the number that is in Cell B2 to the number 

in C2, to the number in D2 and give you a total of 58. 

When entering any formula in Excel you need to start with an equal sign =, then you put in the cell references 

of the cells you want to add (+), subtract (-), multiply (*) or divide (/). 

There is a quicker and easier way to add numbers, especially if you have a lot of columns or rows to add. 

Using the AutoSum function 

Place your mouse in Cell B3, get the symbol that will allow us to highlight the cells,          click the left 

mouse button and drag all the way across the row until you get to cell E3, and let go of the mouse.  On 

the top of the Home Tab to the right, you will see the Auto Sum button Σ, click on this button and it 

will automatically add the cells for you. 

Copying Formulas 

Now it can get even easier, if you have a large number of items that you need to use the same formula 

for, you don’t want to keep re-keying that same formula for every row, so we can simply copy the 

formula down the rest of the rows.  To do this, click on the cell that has the formula you want to copy, 

go to the bottom right hand corner and get the black cross symbol , click the left mouse button and 

drag down through the rest of the rows and let go of the mouse.  This will copy the formula down for 

the rest of the names. 

Sorting & Filtering 

If you are working with a large amount of data in your worksheet, sort and filter can make finding information 

faster. You can customize the order of your data alphabetically, numerically, by groups, and with multiple 

layers too. This class will be using the website GCFLearnFree.org’s  sort and filter tutorials. Tutorials can be 

found at: http://www.gcflearnfree.org/office2010/excel2010 

 

 

  

http://www.gcflearnfree.org/office2010/excel2010
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Sort 

Sort allows you to change or customize the order of your data. Do you want your attendance list to be 

alphabetized? Or order a column of numbers from smallest to largest? The sort command allows you to do 

this and not mess up the rest of your spreadsheet too. Below are some common sort commands.  

Sort Alphabetically 

1. Click in a cell of the column you want to sort alphabetically. You do not have to 

select your entire table nor the entire column. 

2. Click on Sort & Filter in the Edit group of the Home tab. You could also click on 

the Data tab for Sort & Filter options too. 

3. A dropdown menu will appear after you click on Sort & Filter in the Home tab. 

Select either Sort A to Z or Sort Z to A, depending on if you want to sort 

Ascending or Descending. 

4. The data in your spreadsheet will sort. Related information across rows will be 

kept together when the sort is applied. 

Sort Numerically 

The steps to sort numerically are the same as sorting alphabetically show above. Click on a cell in the 

column you want to sort numerically. Click on the Sort & Filter command in the Home tab, and select 

either Sort A to Z, which will sort the numbers smallest to largest, or Sort Z to A which will sort 

numbers largest to smallest. Again, corresponding data across rows will be kept together. 

Sort by Date or Time 

To sort a spreadsheet by date or time, do the same steps as sorting alphabetically as shown above. 

Make sure you select a cell in the column you want to sort by date/time. This time when you select 

Sort A to Z, the data will sort oldest to newest, or Sorting Z to A will make the data sort newest to 

oldest. 

Sort in an order of your choosing 

There may come a time when the alphabetical or numerical sort doesn’t fit your 

circumstances. You can tell Excel the order by which you want the data sorted. 

In class we will use the example of sorting by t-shirt size smallest to largest. 

1. Click a cell in the column you want to sort.  

2. Click on the Sort & Filter command in the Home tab. 

3. Click Custom Sort… from the dropdown menu that appears.  

4. Identify the column you want to sort by clicking on 

the drop-down arrow in the column field. In our 

example we will choose t-shirt size.  
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Continue custom sort from previous page 

5. Leave Values selected in the Sort on field. 

6. Click the drop-down arrow for the Order field. 

Click Custom List … 

7. Select NEW LIST, and enter the order you want 

the data sorted in the list entries box. After 

every entry press Enter on your keyboard. In this 

example we will type: Small [Enter] Medium [Enter] 

Large [Enter] X-Large[Enter]. 

8. Click Add to save the list. The t-shirt size list will now 

be in the Custom Lists field. Click OK. 

9. Click OK to close the Sort dialog box and sort the 

data. 

 

 

Sort with multiple levels 

You can sort by more than one column. In our example, we will sort by homeroom number then by last 

name. 

1. Click on the Sort & Filter command, and click Custom Sort. 

2. Identify the first column you want to sort, in our example Homeroom #. Leave the other fields, Sort On 

and Order fields, the way they are. 

3. Click Add Level. 

4. Identify the next item you want to sort by. In this example, choose Last Name. Leave the Sort on and 

Order fields the same. Click OK.  

 

 

 

 

 

 

 

 

Change the sort level priority here if you want 

one level to come before the other. 
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Filter 

Filter is useful when you want to narrow down your data and hide other parts. You can filter 

text, dates, and numbers. You can also use more than on filter to further narrow your data. To 

use the filter command, you must have a spreadsheet that has a header row. 

1. Click the Sort & Filter command in the Home tab. There is also a Filter command 

located under the Data tab.  

2. Click on Filter.  

3. Drop-down arrows will appear in every column in the header row. 

4. Click the drop-down arrow in the column that you want to filter.  

5. The filter menu appears. 

6. Uncheck any boxes next to data that you do not want to view. Anything that 

remains checked will remain visible.  

7. Click OK and yoru spreadsheet will be filtered. The data not visible is hidden 

temporarily. It has not been deleted. 

 

To clear a filter 

1. To undo a filter, click the drop-down arrow of the column that is filtered. 

2. Choose Clear Filter From… 

This will undo the filter from the one column. To clear all filtering if you 

have filtered more than one column, click the Sort & Filter command from 

the Home tab, and click on Filter. This will “turn off” the filter command. 
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Printing 

There are many options when printing in Excel. You can choose which parts of your spreadsheet to print and 

how it fits on the page. 

To print: 

1. Click on the File tab, then Print. This will take you to a print pane and preview screen. 

 

 

 

 

 

 

 

 

 

 

 

 

 

For free Excel tutorials: 

 Go to the website http://www.gcflearnfree.org/office 

o There are videos and step-by-step instructions on Excel versions 2000-2013. 

 

 

Ready to print button 

Connected to multiple printers? 

Choose your printer here. 

Choose the print range. If you only want a 

highlighted section, choose “Print Selection” 

Change between Portrait and Landscape Orientation 

Printing on legal size paper? Change paper size here. 

Spreadsheet not fitting on the page? Try changing the 

scale or margins. 

http://www.gcflearnfree.org/office

