
 

 

 

Introduction to Microsoft Word 2010 

 

Day One Agenda: 

 Introduction (5 minutes) 

 Word 2010 Layout (10 minutes) 

 Entering and Editing Text (35 minutes) 

 Copy and Paste (20 minutes) 

 Practice (20 minutes) 

Day Two Agenda: 

 Review Day One (5 minutes) 

 The File Tab (10 minutes) 

 Templates (5 minutes) 

 Helpful Keystrokes (5 minutes) 

 Practice, Questions, and Evaluation (55 minutes) 

 

 

 

In order to keep computer literacy programs running in the future, we must demonstrate its positive impact on our 
community.  We would be extremely grateful if you would share with us the experiences you have had attending our 
training sessions and how our program has impacted your life.  Please send your responses via e-mail or regular mail.  
Responses may be used to promote Utica Public Library and Mid York Library System as part of grant reporting. 
E-mail: sschultz@uticapubliclibrary.org 
Mailing Address: Sarah Schultz, Utica Public Library, 303 Genesee St., Utica, NY 13501  
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Opening Microsoft Word 2010 

  

2. Next, click on All Programs  

1. Click on Windows Start Button  

3. Scroll down until you see Microsoft Office,  
click on it, and find Microsoft Word 2010.  

4. Click to Open.  
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Keyboard 

 

 

Important keys and uses in Word: 

Tab – Moves the cursor .5’’ 

Caps Lock – Keeps typed letters capitalized until turned off  

Control – Can be used for keyboard shortcuts 

Spacebar – Inserts one space to the right of the cursor every time you press it 

Shift – Can be used to create capital letters or special characters shown on the top level of keys 

Enter – Moves cursor down one line 

Backspace – Deletes characters to the left of the cursor 

Delete – Removes characters to the right of the cursor 
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Word 2010 Layout  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Blank document 

o The mouse pointer, the I-beam mouse pointer, and the cursor 

Demonstration: Locate the mouse pointer.  Watch the mouse pointer turn from arrow to I-beam.  

Locate the cursor. 

Tip! The mouse pointer changes shape depending on where you are on the page.  Usually it is an 

arrow, but if you hover over your blank document it turns into an I-beam so that it doesn’t cover up 

your text. 

 Ribbon 

o Quick Access Toolbar 

 

 

 

 

Document Title 

Ribbon 

Quick Access Tool Menu Minimize  
Close/Exit 

Maximize 

Cursor 

Scrollbar 

Zoom 

Click on arrow to customize the Quick 

Access Toolbar in-order to make frequently 

used commands more accessible. 

View 

Ruler 
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o If you were to select save, Undo, Redo, and Spelling & Grammar, this is how your Quick Access Toolbar 

would look: 

 

 

 

 

Undo  Redo   

A very useful icon to have on your Quick Access Toolbar is Undo/Redo.  

If you make a mistake, you can return your document to how it was before the last action performed by 

pressing the Undo button.  If you change your mind and want to undo your Undo, left click on Redo and 

your document will go back to the way it was before you used Undo. 

o Tabs/Groups 

Demonstration: Clicking different tabs causes the ribbon to change. 

Tip! The ribbon is the menu that runs across the top of your screen.  Each tab contains a set of 

groups you might want to use at the same time.  Groups are collections of related commands.  

Everything from older versions of Word is here, but it might be in a new place. 

 Mouse over 

Demonstration: Hold the mouse pointer over buttons to find out what they do. 

Tip!  If you don’t know what a button does, you can hover the mouse pointer over it to see a 

description. 

 

Entering and Editing Text 

 Adding and deleting text  

o Typing with the keyboard: Spacebar, Enter, and Tab 

Demonstration: Type a single word.  Use the spacebar to create a space before the second word.  Use 

Enter to create a new line.  Use Tab to indent the new line. 

o Navigating the page:  Using the arrow keys, the mouse and the scroll bar 

Demonstration: Use the arrow keys to move the cursor.  Use the mouse to move the cursor.   

Tip! You cannot create new lines or spaces with the arrow keys or by clicking the cursor.  You must 

use the spacebar or Enter. 

Save 
Undo 

Redo 

Spelling & Grammar 
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Demonstration: Use the scroll bar by clicking the arrow keys.  Use the scroll bar by clicking and 

dragging. 

Tip! The scroll bar lets you move to parts of your document not visible on the screen. 

o Select text: Click and drag or Shift + arrow keys 

Demonstration: Select text using both of the methods above. 

o Select All 

Demonstration: Click the Select button and choose Select All 

Tip! You can use the keyboard shortcut Ctrl + A to do the same action.  

o Deleting text: Backspace and Delete 

Demonstration:  

Backspace removes text to the left of the cursor.   

 

Delete removes text to the right of the cursor 

Tip! You can also replace text by highlighting and then typing over the text. 

 Undo and Redo 

Demonstration: Undo an action by clicking undo.  Redo the action.  Undo and Redo a series of actions. 

Tip! Use Undo whenever you make a mistake.  You can use keyboard shortcuts to Undo and Redo.  

These are listed on the second-to-last page of this manual. 

 Cut, Copy, and Paste 

o Cut and paste selected text 

Demonstration: Cut and paste a sentence by using the options in the Clipboard group. 

 

 

 

 

Tip! To quickly paste, click the clipboard picture, not the word “Paste.”  After pasting, a small 

window appears next to the text you have pasted.  You can close it with Esc.  The options in the 

window—Keep Source Formatting, Merge format, and Keep Text Only—allow you want to keep the 

formatting of the text you are pasting, merge it with your document, or keep only the text. 

Cut 

Copy 

Format Painter (copy/paste formatting) 

Quick paste button 

Paste (more options) 
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o Copy selected text 

Demonstration: Copy and paste a sentence 

Cut removes text from a document.  Copy does not remove the text, but creates a copy.  You can copy and 

paste text from other places on your computer 

Tip! There is more than one way to copy and paste. You can use the keyboard shortcuts or right-

click and select copy/cut/paste. 

 Keyboard shortcuts:  

 Copy:   Ctrl + C  

 Cut:   Ctrl + X 

 Paste: Ctrl+ V 

 

 Spelling and Grammar check  

o The spell checker helps you find spelling errors (underlined in red) and grammar errors (underlined in 

green). 

To Use The Spell Checker:   
 
1. On the Ribbon, click on the Review tab.  
2.  Click on the Spelling & Grammar icon. 
 
                                                                                               
 
 
 
 

Or 
 

1. Click on the Spelling & Grammar icon in the Quick 

Access Toolbar.  

 

 

 

 

 

Spelling & Grammar 

Review Tab 
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o Click on Ignore if you want to keep the original spelling.  Click on Change if you want to use the 

suggested spelling.  Select Ignore Once or Change to make the change for one word, or Ignore All or 

Change All to change the entire document.  Select Add to Dictionary if you are certain the word is 

spelled correctly, but is not in Word’s dictionary.  Select a suggested spelling and choose autocorrect to 

have Word make this change automatically in the future. 

Tip! You may also right click over a misspelled word to see suggested spellings and change/ignore 

right away without searching the entire document.  

 

Formatting Text 

 Home Tab 

o Font group 

 Font style and size 

Demonstration: Use select all to change the font of the entire document.  The font size can be changed 

both by changing the number and by using the grow/shrink buttons. 

Tip! When you hold your mouse pointer over each font, you can preview what that change will look 

like in your document.  The changes aren’t permanent until you click your selection! 

 Bold, Italic, Underline 

Demonstration:  Change text to bold, italic, and underline.  

Tip! In Word, buttons often show, rather than tell, what they do.  For instance, the button for bold 

text has a picture of a bold letter B, and the button for italic text has an italic letter I. 

 

o Paragraph group 

 

 

 

 

 

Demonstration:  Create a bulleted list.  

Tip!  Once you’ve started your list, pressing Enter will automatically take you to the next item on the 

list.  You can move right one level on a multi-level list by pressing Tab, or left one level by pressing 

Enter a second time. 

Bullet List 

Number List 

Line & Paragraph 

Spacing 

Alignment options 

Shrink Font Grow Font 
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 Alignment 

Tip! Word’s default alignment is left aligned, which means that the left edge of your text is straight, 

and the right edge is jagged.  You can also center your text, align to the right, or justify. 

Demonstration: Change the alignment to center, right, and justify. 

Tip!  Justify stretches the text so that both sides are straight.  You may notice that books are usually 

justified. 

 Spacing 

Tip! Word’s default spacing is 1.15 spaces between each line.  This makes the text roomier without 

giving the appearance of skipping a line. 

Demonstration: Change spacing to 1.5, 2, and 1. 

Tip! The Line and Paragraph Spacing pull-down menu has many other options for spacing your text. 

 

 Page Layout Tab 

 

 

 

 

 

o Page Setup group 

 Margins 

Demonstration: Change margins to Narrow, Wide, and Office 2003 Default. 

Tip! Changing your margins automatically changes the margins of the entire document. 

 

o Paragraph group 

 Indent 

Tip! Indentation is what happens when you press Tab to begin a new paragraph.  You can indent 

manually, with more options for customization, using the Indent menu. 

 

Change margin size Specify where to indent 
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 Spacing 

Tip! You may have noticed that Word adds an extra space when you press Enter to being a new line, 

even when you select single space.  When you press enter to begin a new line, Word assumes you 

are starting a new paragraph.  We can see in the Spacing menu that the default is to add a 10 pt 

space after a paragraph. 

Demonstration: Remove 10 pt space. 

Tip! This can be done quickly with the Line and Paragraph Spacing pull-down menu in the Home 

Tab. 

The File Tab 

 Save and Save As 

Demonstration: The blue File tab opens options on the left hand side of the screen. 

Tip! To save your document, you can choose either Save or Save As.  Use the save 

option when you have already created a name for your document.  If you need to 

create a name for a new document, or save your document under a different name, 

choose Save As.  The Save As menu will open in a new window. 

o Compatibility mode 

Tip! The default file extension in Word 2010 is .docx.  These files can only be opened 

by Word versions 2007 or newer.  However, you can select to save your document as 

a .doc file, which is compatible with all versions of Word, by choosing to save your 

document in Word-97-2003 format. 

 

 

 

 

 

 

 

 

 

 

Change document’s 

file type 
Change file name 

Location of document 
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 Print 

To print your document, click on the File Tab then Print. The print dialog box will appear like shown 

above. 

Tip! The Print menu shows the printers installed on your computer, so it will look a bit different 

depending on which computer you are using.  You can begin by selecting which printer you would 

like to use, and then choose the number of copies you would like to print.  You can also print a single 

page or group of pages from within a document without printing the entire document.  

 Open 

To open an existing file in Word, click on the File Tab and then Open. Navigate to the folder where the 

file is saved, click on the file, and then click Open. 

Tip! You can have more than one document open at a time without closing the previous file.  You 

can find all of your open documents by clicking on the Word icon at the bottom of your screen. 

 New 

To create a new document, click on the File Tab and then New. A blank document will be selected by 

default. Click on Create to start the document. 

 

Select printer 

Print specific page range 

One sided / double sided (duplex) 
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Templates 

Templates help you save time. There are a variety of categories to choose from: resumes, business letters, newsletters, 

receipts, etc. Choose a template that has the look and feel you are going for and customize it to meet your needs. 

To start a document using a template: 

1. Open Microsoft Word 

2. Click on the File Tab 

3. Click on New 

4. Click on a category    (the categories start broad then narrow down to specific documents) 

5. Click on a template then click on Create or Download 

6. The template will open ready for you to start editing 

 

 

 

 
 

 

 

 

 

 

Practice, Questions, and Evaluation 

 Practice and Questions 

Tip! Word is filled with different options and commands.  We’ve learned many of them today, but 

there are quite a few still left to explore.  To explore Word on your own, remember: 

1. Hold your mouse over a button for a helpful hint about what that button does. 

2. Many buttons, like the buttons for bold, italic, and underline, have a picture of what they do. 

3. If you make a mistake, you can always click Undo. 

 Evaluation 

Please take a moment to fill out the evaluation form provided.  This will help us create better 

training programs. 
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Microsoft Word Online Tutorials: 

http://www.gcflearnfree.org/office 

http://office.microsoft.com/en-us/training/ 

 

Helpful Keystrokes 
Formatting 

 All Caps Ctrl + Shift + A 

 Bold Ctrl + B 

 Copy Ctrl + C 

 Cut Ctrl + X 

 Italicize Ctrl + I 

 Paste Ctrl + V 

 Redo Ctrl + Y 

 Select All Ctrl + A 

 Thesaurus Shift + F7 

 Underline Ctrl + U 

 Undo Ctrl + Z 

Saving 

 Save Ctrl + S 

 Save As F12 

Navigation 

 End of Document Ctrl + End 

 Find Ctrl + F  

 New document Ctrl + N 

 Next Page Ctrl + Page Down 

 Page Break Ctrl + Enter  

 Previous Page Ctrl + Page Up 

 Skip to Beginning of line Home 

 Skip to end of line End 

 Start of Document Ctrl + Home 

 Zoom In Ctrl + = 

 Zoom Out Ctrl + - 

http://www.gcflearnfree.org/office
http://office.microsoft.com/en-us/training/
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Glossary 

Term Definition 

Clipboard The part of Word where text you have cut or copied is 
stored so that it can be pasted. 

Copy A command that makes a copy of the selected text in the 
clipboard, so that it can be pasted in a different part of the 
document. 

Cursor (Mouse Pointer) Any representation of the mouse location on the screen.  
When typing, a blinking vertical line which shows that you 
can enter text. For the purpose of this class, we will refer 
to the blinking line as the cursor, and other forms of the 
cursor as the mouse pointer. 

Cut A command that removes the selected text from your 
document, placing it in the clipboard until it is pasted. 

Document A type of file created in Microsoft Word, including letters, 
reports, and resumes. 

File Extension The three letters at the end of your file name, which 
indicate what type of file it is.  Docx is the default 
extension for Word 2010.  Doc is the extension which is 
compatible with Word 2003 and earlier versions of Word. 

File Name The name of your file, which consists of a name for that 
particular file, followed by a period, followed by an 
extension that indicates what type of file it is. 

Font The look of your text, including size, style, and emphasis. 
Group A set of related buttons which are grouped together within 

a ribbon menu. 
I-Beam The capital “I”-shaped mouse pointer which appears when 

you hold your mouse over text. 
Quick Access Toolbar The buttons in the very top left of your screen.  The default 

Quick Access Toolbar had Save, Undo, and Redo buttons. 
Paste A command which takes text that has been cut or copied 

to the clipboard and places it in your document. 
Redo (Repeat Typing) A command which replaces an action that you have 

previously selected to Undo. 
Ribbon The menu which runs like a ribbon across the top of your 

screen. 
Scroll Bar A bar on the right side or along the bottom of a window 

with arrows at both ends.  The scroll bar allows you to 
move within documents or webpages that are too big to fit 
in the window. 

Spelling and Grammar Check A built-in proofreading aid which can point out and correct 
many common spelling and grammatical mistakes. 

Tabs The words just above the ribbon, including File, Home, 
Insert, etc., which change which menu the ribbon displays. 

Undo A command that undoes the previous action performed in 
Word. 

 


