
 

 

 

Introduction to Microsoft PowerPoint 2010 

 

Day One Agenda: 

1. Introduction 

2. Opening PowerPoint 2010 and Layout 

3. Inserting and Formatting Text 

4. Inserting Slides: Layout, Design, & Transitions 

5. Inserting Pictures 

6. Animations 

7. Practice, Questions 

Day Two Agenda: 

8. Review Day One 

9. Practice Presentations 

10. Print and View a Slideshow 

11. Practice, Questions, and Evaluation 

 

 

 

In order to keep computer literacy programs running in the future, we must demonstrate its positive impact on our 
community.  We would be extremely grateful if you would share with us the experiences you have had attending our 
training sessions and how our program has impacted your life.  Please send your responses via e-mail or regular mail.  
Responses may be used to promote Utica Public Library and Mid York Library System as part of grant reporting. 
E-mail: sschultz@uticapubliclibrary.org 
Mailing Address: Sarah Schultz, Utica Public Library, 303 Genesee St., Utica, NY 13501  



Introduction to Microsoft PowerPoint 2010  Utica Public Library   

Page | 2  
 

Table of Contents 
     

Opening Microsoft PowerPoint 2010 ................................................................................................................................. 2 

PowerPoint 2010 Layout ................................................................................................................................................. 3 

Ribbon ............................................................................................................................................................................. 4 

Entering and Editing Text ................................................................................................................................................ 5 

Text Boxes ........................................................................................................................................................................... 5 

Resize a text box ............................................................................................................................................................. 5 

Insert a new text box ...................................................................................................................................................... 6 

Spell check ........................................................................................................................................................................... 6 

Formatting Text ............................................................................................................................................................... 7 

The File Tab ..................................................................................................................................................................... 8 

Save and Save As ........................................................................................................................................................... 10 

Print ............................................................................................................................................................................... 11 

 

 

Opening Microsoft PowerPoint 2010 

  

2. Next, click on All Programs  

1. Click on Windows Start Button  

3. Scroll down until you see Microsoft Office,  
click on it, and find Microsoft PowerPoint 2010.  

4. Click to Open.  
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PowerPoint 2010 Layout  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Blank document 

o The mouse pointer, the I-beam mouse pointer, and the cursor 

Demonstration: Locate the mouse pointer.  Watch the mouse pointer turn from arrow to I-beam.  

Locate the cursor. 

Tip! The mouse pointer changes shape depending on where you are on the page.  Usually it is an 

arrow, but if you hover over a blank slide, it turns into an I-beam or four-pointed arrow. 

Text Select  
(I-beam) 

appears when you are in a location where you may enter text 

Link selector The link selector hand means there is a hyperlink available. 

Resize options allow you to make windows or images larger or smaller 

Busy means the computer is working and you need to wait for it to 
finish, sometimes this symbol is an hourglass 

Working means the computer is working but you should still be able to 
perform other tasks  

Unavailable will appear when you try to use your cursor in a location where 
you are not allowed to take action 

Document Title 

Ribbon 

Quick Access Toolbar Minimize  Close/Exit 

Maximize 

Slide 

Navigation 

Pane 

Taskbar 

Slide selected to 

edit: first is title 

slide by default 
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 Ribbon 

o Quick Access Toolbar 

 

 

 

 

 

o If you were to select Save, Undo, Redo, and Spelling, this is how your Quick Access Toolbar would look: 

 

 

 

 

Undo  Redo   

A very useful icon to have on your Quick Access Toolbar is Undo/Redo.  

If you make a mistake, you can return your document to how it was before the last action performed by 

pressing the Undo button.  If you change your mind and want to undo your Undo, left-click on Redo and 

your document will go back to the way it was before you used Undo. 

o Tabs/Groups 

Demonstration: Clicking different tabs causes the ribbon to change. 

Tip! The ribbon is the menu that runs across the top of your screen.  Each tab contains a set of 

groups you might want to use at the same time.  Groups are collections of related buttons.  

Everything from older versions of PowerPoint is here, but it might be in a new place. 

 

 

 

 

 

Click on arrow to customize the Quick 

Access Toolbar in-order to make frequently 

used commands more accessible. 

Save 
Undo 

Redo 

Spelling 

Font Group 

Tabs 



Introduction to Microsoft PowerPoint 2010  Utica Public Library   

Page | 5  
 

o Mouse over 

Tip!  If you don’t know what a button does, you can hold the mouse over it to find out. 

Entering and Editing Text 
o By default, the first slide is always the title slide (you can change this by clicking on Slide Layout). To add 

text, click inside one of the text boxes. You will see a blinking cursor appear ready for you to start typing. 

Wherever the cursor is, is where the text you enter on the keyboard will appear. 

o Deleting text: Backspace and Delete 

Demonstration:  

Backspace removes text to the left of the cursor.   

 

Delete removes text to the right of the cursor 

Tip! You can also remove text by selecting and then typing over it. 

Text Boxes 
A text box is a dedicated area to insert text. Most slide layouts automatically have a large text box area predesigned for 

your convenience. These text boxes often say something like, “Click to add text”. 

 

 

 

 

 

 

 

 

 

 

 

You may change and delete the default text boxes as much as you like.  

To resize a text box: 

1. Select the text box by clicking on the perimeter or inside. You should see the box highlight with a 

border. 

Default text boxes 

for “Title and 

content” layout. 



Introduction to Microsoft PowerPoint 2010  Utica Public Library   

Page | 6  
 

2. On the border you should see little bubbles on the corners and middle of the sides. When you hover 

your mouse over these bubbles, you will see your cursor change to a two-pointed arrow.  

3. Click and drag your mouse on these bubbles to resize the text box. This takes some practice and finesse so don’t 

get frustrated if it doesn’t work right away. 

 

To insert a new text box 

1. Click on the Insert tab, and click on Text Box 

 

 

 

2. Move your cursor to the slide and notice your cursor has changed to a  

3. Click and drag your cursor to form a box on your slide. Once you release the left mouse button, your 

text box will be formed. You can resize and move the box as needed. 

 

Spell check  
o The spell checker helps you find and correct spelling errors (underlined in red). PowerPoint does not 

check grammatical errors like Microsoft Word. 

To Use The Spell Checker:   

 
1. On the Ribbon, click on the Review tab.  
2.  Click on the Spelling icon. 
 
                                                                                               
 
 

Or 
1. Click on the Spelling icon in the Quick Access Toolbar.  

 

 

 

 

 

o Ignore the word if you want to keep the original spelling.  Change the word if you want to use the 

suggested spelling.  Select Ignore All to ignore all the words spelled the same or Change All to change 

Review Tab 

Spelling Icon 
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the entire document.  Select “Add” if you are certain the word is spelled correctly, but is not in 

Microsoft’s dictionary.  Select a suggested spelling and choose autocorrect to have PowerPoint make 

this change automatically in the future. 

Tip! You may also right-click over a misspelled word to see suggested spellings and change/ignore 

right away without searching the entire presentation.  

Tip! Microsoft sometimes finds errors but does not know how to fix them.  In this case, you must 

manually correct the error.   

Formatting Text 

o Home Tab 

o Font group 

 Font style and size 

Demonstration: Select text to change the font style.  Demonstrate changing font size both by changing 

the number and by using the grow/shrink font buttons. 

Tip! When you hold your mouse pointer over each font style, you can preview what that change will 

look like in your presentation.  The changes aren’t permanent until you click your selection. 

 Bold, Italic, Underline 

Demonstration:  Change text to bold, italic, and underline.  

Tip! Buttons in Microsoft applications often show, rather than tell, what they do.  For instance, the 

button for bold text has a picture of a bold letter B, and the button for italic text has an italicized 

letter I. 

o Paragraph group 

 

 

 

 

 

 

Tip!  Once you’ve started a bulleted or numbered list, pressing Enter will automatically take you to 

the next item on the list.  You can move right one level on a multi-level list by pressing Tab. 

 

 

Bullet List 

Number List 

Line & Paragraph 

Spacing 

Alignment options 
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Alignment 

Tip! Left alignment is often the default text alignment, which means that the left edge of your text is 

straight (aligned), and the right edge is jagged.  You can also center your text, align it to the right, or 

justify it. Make sure the text you want to align is highlighted. Justify stretches the space between 

text so that both sides are straight.  You may notice that books are usually justified. 

Inserting and Formatting Slides 
To insert a new slide, make sure you are on the Home tab, and click on New Slide.  

There are two parts to this button. The top part that pictures a slide with a yellow star  will insert a default new slide. 

The bottom part of the button will show different slide layout options. Click on the layout you want and a new slide with 

that layout will appear. 

 

 

 

 

 

 

Presentation design 

 

 

 

1. Click on the Design tab to view different backgrounds. 

2. Hover your mouse pointer over the designs to get a preview. Clicking a design will apply it to the whole 

presentation. 

3. You can click on the down-pointing arrow to view more designs. Clicking on Colors will show different color 

templates. 

Two parts to new slide button:  

 Insert a default layout slide is top part 

 Choose your own layout for a new slide is 

bottom half 

Change the layout of the 

current slide 

Click arrow here to view more designs 

Click Colors to view different color templates 
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Slide transitions 
Transitions are special effects transitioning from one slide to the next. Keep your audience in mind when doing 

transitions. If it is a professional presentation, keep transitions simple. Dynamic transitions can be distracting for the 

viewer. 

To insert a slide transition: 

1. Click on the Transitions tab and select a transition 

2. There is a preview button to see how the effect looks 

 

 

 
Tip! Finalize slide design with text and images before doing transitions. You will get a better picture of how the transition 

works with your presentation. 

Apply transition to all slides 

There is a button that will change all the slide transitions. Select the transition and click Apply to All (it is to the right of 

the transitions, within the Timing group) 

 

 

Inserting pictures and clip art 
You are able to insert all sorts of graphics into PowerPoint presentations, including pictures, videos, screenshots, tables, 

graphs, and more. In this class we will do a basic picture and clip art, but check out the Insert tab for more options. 

 Click on Insert tab 

 If you have a picture saved on your computer, select Picture. If you want to use an image from Microsoft’s 

image library, select Clip Art. 

If you selected Clip Art, a dialog box to the right will open asking you to enter keywords to search images. Enter your 

search terms and press Enter. A collection of images will appear in the window below.  Double-click on the desired 

image. You may have to resize the image. Resizing images is just like resizing a text box. Click and drag on the border 

bubbles to resize. 

 

Tip! To download free pictures donated by 

photographers go to 

http://www.morguefile.com/archive 
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Animations 

Animations are special effects that can be added to text or images. 

 

 

 Text or image has to be selected to insert an animation. 

 Go to Animations tab, hovering your mouse over the animation options will give you a preview of 

what the effect looks like.  

 

 

 

 You can change the direction of the animation through Effect Options, how long the animation lasts 

or is delayed through the Timing group, and reorder which animation comes first through Reorder 

Animation. 

The File Tab 
 Save and Save As 

Demonstration: The orange File tab opens options on the left side of the screen. 

Tip! To save your document, you can choose either Save or Save As.  Use the save 

option when you have already created a name for your document.  If you need to 

create a name for a new document, or save your document under a different name, 

choose Save As.  The Save As menu will open in a new window. 

o Compatibility mode 

Tip! The default file extension in PowerPoint 2010 is .pptx.  These files can only be 

opened by versions 2007 or newer.  You can select to save your presentation as a 

PowerPoint 97-2003 presentation, which is compatible with all versions of Microsoft 

PowerPoint. Some features may be lost if you save it at a .ppt instead of .pptx. 

 

 

 

 

 

 
Change file type 

Change file name 

Location of 

presentation 
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Print 

 

 

 

 

 

 

 

 

 

 

Demonstration: Select Printer, number of copies, and slides 

Tip! The Print menu shows the printers installed on your computer, so it will look a bit different 

depending on which computer you are using.  You can begin by selecting which printer you would 

like to use, and then choose the number of copies you would like to print.  You can also print specific 

slides instead of the whole presentation. 

 Open 

Demonstration: Select Open from the File tab.   

o Navigating between open documents 

Tip! You can have more than one presentation open at a time without closing the previous one.  You 

can find all of your open files by clicking on the PowerPoint icon at the bottom of your screen. 

Select printer 

Print all or specific slides 

range 

Choose how many slides you want 

appearing on each page 


