
 

 

 

Advanced Microsoft Word 2010 
 

Day One: 

1. Introduction  

2. Review basics and layout 

3. Indents and tabs 

4. Practice, questions 

Day Two: 

5. Cover page 

6. Inserting images 

7. Tables 

8. Mail merge 

9. Practice, questions 

Day Three: 

10. Hyperlinks and table of contents 

11. Print screen button/screenshots 

12. Crop  

13. Practice, questions, and evaluation 

 

 

 

 

In order to keep computer literacy programs running in the future, we must demonstrate its positive impact on our 
community.  We would be extremely grateful if you would share with us the experiences you have had attending our 
training sessions and how our program has impacted your life.  Please send your responses via e-mail or regular mail.  
Responses may be used to promote the Utica Public Library and the Mid York Library System as part of grant reporting. 
E-mail: sschultz@uticapubliclibrary.org 
Mailing Address: Sarah Schultz, Utica Public Library, 303 Genesee St., Utica, NY 13501  
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Word 2010 Layout  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Ribbon 

o Quick Access Toolbar 

 

 

 

 

 

 

Ribbon 

Quick Access Toolbar Tabs Close 

Scrollbar 

Zoom 

Click on the arrow to customize the Quick 

Access Toolbar in-order to make 

frequently used commands more 

accessible. 

Layout options (Print Layout is default) 

Minimize 

Font Group 

Paragraph Group 

View 

Ruler 
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o If you were to select Save, Undo, Redo, and Spelling & Grammar, this is how your Quick 

Access Toolbar would look: 

 

 

 

 

Undo  Redo   

A very useful icon to have on your Quick Access Toolbar is Undo/Redo.  

If you make a mistake, you can click the Undo button to reverse the last action.  If you 

change your mind and want to undo your Undo, left click on Redo and your document will 

go back to the way it was before you used Undo. 

o Tabs/Groups 

The ribbon is the menu that runs across the top of your screen.  Each tab contains a set of 

groups you might want to use at the same time.  Groups are collections of related buttons.  

Commands from older versions of Word are here, but they might be in a new place. 

o Ruler 

One useful tool that does not appear by default in the 2010 version is the ruler. To view 

the ruler, click on the View Tab, and select the box next to Ruler. There is also a button 

above the scrollbar that will view or hide the ruler.  

Indents and Tabs 
Indents and tabs are useful when organizing information in your document and adding structure. 

 

 

 

 

Save 
Undo 

Redo 

Spelling & Grammar 
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Indenting text 
1. Place your cursor at the beginning of the paragraph you want to indent. 

2. To adjust the first-line indent, click and drag the first-line indent marker on the ruler. You can also press 

the tab key to indent the line in ½ inch increments. 

3. To adjust the hanging indent, drag the hanging indent marker. A hanging indent will move all the lines of 

a paragraph except the first line. 

4. To move all lines in the paragraph, drag the left indent marker. 

* You may also change the indents of multiple paragraphs at once by highlighting a section of your document 

and adjusting the indent markers. 

** If you prefer to specify the indent measurements by typing them, go to the Page Layout Tab and change the 

indent amounts in the Paragraph group.  

 

 

Tabs 
By default, pressing the tab key will move text in ½ inch increments. By adding tab stops to the ruler, you have 

more control over the placement of your text. You can even have multiple alignment positions for text on the 

same line using tab stops. 

 

 

 

 Left Tab : Left-aligns the text at the tab stop. 

 Center Tab : Centers the text around the tab stop. 

 Right Tab : Right-aligns the text at the tab stop. 

 Decimal Tab : Aligns decimal numbers using the decimal point. 

 Bar Tab : Draws a vertical line on the document. 

 First Line Indent : Inserts the indent marker on the ruler, and indents the first 

line of text in a paragraph. 

 Hanging Indent : Inserts the hanging indent marker, and indents all lines other 

than the first line. 

Tab stop 
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To create a cover page: 

1. From the “Insert” tab, choose “Cover Page” 

2. Select a design by left-clicking on it. 

3. Fill in the appropriate information according to the space holders. 

 

Cover Pages  

On reports or other documents, you may need to include a title or cover page. In Microsoft Word, 

there are several cover pages preformatted with titles, subtitles, authors, etc. Some include 

background images and colors.  

 

 

 

Styles  

Styles allow you to quickly apply formatting changes consistently throughout your document. Rather 

than changing every section heading to blue, size 16, bold font, you can instead choose one of the 

heading styles from the “Home” tab. 

The styles that you see are designed to look good together – the title, subtitle, and headings will match 

and complement each other. Using styles and headings will not only make formatting easier, but will 

help us to create hyperlinks within the document or a table of contents. 

*Note: You can use the styles that appear here, or click 

“Change Styles” for more options. 

 

 

Tables and Illustrations 

Adding illustrations, graphics, and charts can make your documents look more visually appealing and 

can easily be created and inserted using Microsoft Word. These include: 

 Tables: insert a spreadsheet or draw your own 

 Pictures: insert image files 

 Clip art: insert drawings, movies, or sound  

 Shapes: add arrows, flowcharts, boxes, and other shapes 

 Smart Art: good for data visualization - illustrate a list, cycle, hierarchy, or process 

 Charts: bar and line graphs, pie charts, scatter plots and more 
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Inserting Tables 
 

 Using the table option in the “Insert” tab you can 

insert a table of any size, choosing the number of 

rows and columns. 

 After you add the table, you can insert additional 

rows and columns, merge and split cells, and 

change the borders and shading. 

 You can also insert an Excel spreadsheet for 

added functionality like formulas and multiple 

worksheets. 

 

 

Inserting Clip Art or a Picture 

Microsoft Office offers a variety of images to illustrate a concept, or you may choose one of your own 

already saved to your computer. 

 To insert a picture or clip art, go to the “Insert” tab. 

 If you already have a pictured saved onto your computer (such as a photo from a camera), 

select “Picture”.  

 If you would like to choose from the images collected by Microsoft Office, select “Clip Art”. 

 

 

Practice 

1. From the “Insert” tab, click Clip Art.  

2. A Clip Art pane will appear to the right. 

3. To search the most images, make sure the “Include Office.com 

content” is selected. 

4. Type in the search box the word(s) that best describes your 

image and click “Go”. 
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5. Click on a suitable image, and the image will appear wherever your cursor is located. 

6. You may resize your image by clicking-and-dragging the bubbles on the perimeter. Notice how 

your cursor changes hovering over the perimeter of the image.  

 

 

 

Wrap Text 

If you have text and an image, you may have difficulty positioning the image the way you want. It may 

help to change the “Wrap Text” settings, also called text wrap. 

 Select the image, and click on the “Picture Tools Format” tab. 

 Click on “Wrap Text”.  A list of options will appear below. 

 It depends on your document, but the setting most flexible is 

“Behind Text”. It will allow you to move your image freely around 

without changing the position of the text.  

 



Advanced Microsoft Word 2010  Utica Public Library   
 

Page | 9  
 

 

Mail Merge 

Mail merge is a time-saving tool that allows you to create multiple letters, envelopes, labels, or name tags with 

information stored in a list, database or spreadsheet (often an Excel spreadsheet). When creating a mail merge, you will 

need a Microsoft Word document (pre-existing or create a new one) and a recipient list (like an Excel workbook). 

1. Open an existing Word document, or create a new one. In class, we will open an existing document titled “mail 

merge letter.” 

2. Click on the Mailings tab 

3. Click Start Mail Merge 

4. Click Step by Step Mail Merge Wizard 

The Mail Merge task pane appears and will guide 

you through the six main steps to complete a 

merge.  

Step by Step Mail Merge Wizard 

1. Choose the type of document you wish to create. Today, we will be creating a letter. 

2. Click Next: Starting document to move on to step 2. 

3. Select Use the current document. 

4. Click on Next: Select recipients to move to step 3. 

5. Select Use an existing list, then click Browse. (If you don't have an existing 

address list, you can click the Type a new list button and click Create. You can 

then type your address list.) 

6. Locate your file in the dialog box (you may have to navigate to a different folder), 

then click Open. 

7. The address list is in Sheet 1 of the Excel document we will be working with, so on 

the next box that appears, click OK. 

8. In the Mail Merge Recipients dialog box, you 

can check or uncheck each recipient to control which ones are 

used in the merge. By default, each recipient will be checked. 

Click OK to close the dialog box.  

9. From the Mail Merge Task Pane, select Next: Write your letter to 

move to step 4. 

10. In your letter, place your cursor where you would like the recipient’s 

address. When the cursor is in the right place, select Address block. A 

preview screen will appear showing how the address block will look. 

Select OK. Place your cursor where you want the greeting line (Dear 

…), and click on Greeting line. Again, a preview screen will appear 

allowing you to personalize your greeting. Click Ok when you’re done. 

11. Click on Next: Preview your letters to move on to step 5. 



Advanced Microsoft Word 2010  Utica Public Library   
 

Page | 10  
 

 

12. Your document will now appear with the address and greeting line 

filled in for the first recipient. You can view each recipient by clicking 

the forward and backward arrows on the Mail Merge Task Pane. 

13. When you are done reviewing, click Next: complete the merge to go 

to step 6. 

14. In step 6, you can either print or edit individual letters. 

Hyperlinks 

Hyperlinks will create a link between a location in your document and a web page, email address, image, 

program, another document, or another location within the document.  

This example is linking to another location within the same document: 

 

Or to another file (document, spreadsheet, image…), or to a web page: 

 

To hyperlink to a website, paste the 

website’s URL here. 
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Practice 

1. From the “Insert” tab, select hyperlink 

2. Choose “Place in this document” 

3. Link to one of the headings you have already created 

4. Click ok, then Ctrl+Click your link to check it 

Table of Contents 

Having a table of contents is helpful to readers for long documents. Be sure to place your cursor where you 

want the table of contents located. 

Practice  

1. From the “References” tab, select Table of Contents 

2. Choose Automatic Table 2 

3. Whatever sections you have created with the stylized headings 1-3 will appear along with their 

corresponding page number. 

4. If you add more sections with headings after you create the Table of Contents, simply click on the 

update button and it will automatically add the section and page number. If other sections’ page 

numbers have changed, they too will be updated. 

5. After you click the update button another window will ask if you want to update page numbers only or 

the entire table. If you added another section, select update entire table. 

 

 

 

 

Print Screen button - screenshots 

The Print Screen button on your keyboard is a helpful tool to capture screenshots. There is a screenshot tool in 

Microsoft Word 2010 under the “Insert” tab, but in today’s class, we will be using the Print Screen button 

since you can use it in other programs too. 

   

 

 

 

Click to update table of contents 
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Practice 

1. Without closing your Word document, go to the Internet and Google something relevant. 

2. Once you have found a good web page or image, press the” PrintScrn” button once. 

3. Even though you can’t see it, an image of what is showing on the screen has been saved to the 

computer’s clipboard. 

4. Go back to Microsoft Word, and paste the image to your document. You can either right-click where 

you want the image and select the first paste icon OR do the paste keyboard shortcut (Ctrl + V). 

5. An image of the screen shot should appear. 

6. Click on the image and experiment with the cropping feature found under the “Picture Tools Format” 

tab. (Note: the “Format” tab will only appear if an image is selected.)  

 

 

Crop 
To crop means to remove the unwanted parts of an image. It can be found under the “Picture Tools Format” 

tab when an image is selected. This tab is hidden unless an image is clicked on. You may also remove the 

excess parts of the image then re-size the desired section. 

Crop Practice 

1. With the Screenshot image still selected, click on the “Picture Tools Format” tab. Select Crop. 

2. You will see black handles on the perimeter of the image. 

3. Click and drag these black handles. 

4. After the image is cropped to your liking, click on the Crop button again. 

5. The excess parts will disappear leaving the section you narrowed down to. 

 

 

 

 

 

 

Crop 

Click and drag handles to 

remove unwanted parts 
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Helpful Keystrokes 

Formatting 

All Caps Ctrl + Shift + A 

Bold Ctrl + B 

 Copy Ctrl + C 

 Cut Ctrl + X 

 Paste Ctrl + V 

 Redo Ctrl + Y 

 Select All Ctrl + A 

 Thesaurus Shift + F7 

Undo Ctrl + Z 

Saving 

 Save Ctrl + S 

 Save As F12 

Navigation 

 End of Document Ctrl + End 

 New document Ctrl + N 

 Next Page Ctrl + Page Down 

 Page Break Ctrl + Enter  

 Previous Page Ctrl + Page Up 

 Start of Document Ctrl + Home 

For more information: 
 Visit the Goodwill Community Foundation (GCF)’s website for free tutorials 

http://www.gcflearnfree.org/word2010 

  

http://www.gcflearnfree.org/word2010
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Glossary 

Term Definition 

Clipboard The part of Word where text you have cut or copied is 
stored so that it can be pasted. 

Copy A command that makes a copy of the selected text in the 
clipboard, so that it can be pasted in a different part of the 
document. 

Cursor (Mouse Pointer) Any representation of the mouse location on the screen.  
When typing, a blinking vertical line which shows that you 
can enter text. For the purpose of this class, we will refer 
to the blinking line as the cursor, and other forms of the 
cursor as the mouse pointer. 

Cut A command that removes the selected text from your 
document, placing it in the clipboard until it is pasted. 

Document A type of file created in Microsoft Word, including letters, 
reports, and resumes. 

File Extension The three letters at the end of your file name, which 
indicate what type of file it is.  Docx is the default 
extension for Word 2010.  Doc is the extension which is 
compatible with Word 2003 and earlier versions of Word. 

File Name The name of your file, which consists of a name for that 
particular file, followed by a period, followed by an 
extension that indicates what type of file it is. 

Font The look of your text, including size, style, and emphasis. 
Group A set of related buttons which are grouped together within 

a ribbon menu. 
I-Beam The capital “I”-shaped mouse pointer which appears when 

you hold your mouse over text. 
Quick Access Toolbar The buttons in the very top left of your screen.  The default 

Quick Access Toolbar had Save, Undo, and Redo buttons. 
Paste A command which takes text that has been cut or copied 

to the clipboard and places it in your document. 
Redo (Repeat Typing) A command which replaces an action that you have 

previously selected to Undo. 
Ribbon The menu which runs like a ribbon across the top of your 

screen. 
Scroll Bar A bar on the right side or along the bottom of a window 

with arrows at both ends.  The scroll bar allows you to 
move within documents or webpages that are too big to fit 
in the window. 

Spelling and Grammar Check A built-in proofreading aid which can point out and correct 
many common spelling and grammatical mistakes. 

Tabs The words just above the ribbon, including File, Home, 
Insert, etc., which change which menu the ribbon displays. 

Undo A command that undoes the previous action performed in 
Word. 

 


